Mac Apple Mail y los protocolos TLS

Como ya se ha anunciado y es de público conocimiento la versión 1.0 del protocolo TLS no es segura y de hecho tampoco lo es la versión 1.1. Por ello es necesario deshabilitarlo en servidores que deben cumplir con los requerimientos PCI.

Si estas en una computadora con sistema operativo Mac y usando Apple Mail y al tratar de conectarte a nuestro servidor de correo recibes el mensaje "Cannot Connect to Mail Server". Lo primero que te recomendamos es asgegurarte que las configuraciones del correo sean correctas, pero si esto no lo resuelve es probable que tu version de sistema operativo o de Apple Mail esté usando una versión insegura de TLS y no soporten las versiones adminitidas en nuestro servidor.

Si estas usando OS X Sierra o 10.12 o superior (High Sierra (10.13) tiene el mejor soporte de hecho), no deberías tener problemas ya que cuentan con los soportes de las versiones TLS adminitidas, pero si en dichas versiones de sistema operativo estas usando una versión vieja de Apple Mail (por ejemplo V 9.3), es probable que tengas el problema.

En el caso que tengas un sistemna operativo viejo o tengas una version de un cliente de email como Apple Mail viejo, tienes dos opciones:

1- Actualizar el sistema operativo en el dispositivo y la version del programa de correos.

2- en el caso que en el dispositivo en uso no sea posible actualizar el sistema operativo, usar un cliente de email alternativo con soporte de TLS 1.2, como Thunderbird, etc.

Para solicitar ayuda con dichas actualizaciones por favor contacta al soporte de Apple.

¿Fue útil la respuesta? 1 Usuarios han Encontrado Esto Útil (2 Votos)