Activating TLS 1.2 in Outlook on Windows 7 operating system

As has already been announced and is public knowledge version 1.0 of the TLS protocol is not secure and in fact neither is version 1.1. Therefore, it is necessary to disable it on servers that must comply with PCI requirements.

In computers that have the Windows 7 or Windows 8 operating system, the applications created in Windows HTTP Services, for example Outlook, Word, etc. they are only compatible with TLS 1.0. This means that if you try to establish a secure connection from an Outlook client to our servers, it will return an error message "the server does not support the specified encryption".

To resolve this and allow Outlook to establish a secure connection to the server using TLS 1.2, you must follow one of the steps listed in the following article of the link below.

In the following article you will see the options, requirements and steps to complete the update. If you have any problem, you should contact Microsoft support.

https://support.microsoft.com/en-us/help/3140245/update-to-enable-tls-1-1-and-tls-1-2-as-default-secure-protocols-in-wi

You can install the Windows update KB3140245, either through Windows Update where it is available as an optional update or download it from the Microsoft Update catalog at https://www.catalog.update.microsoft.com/search.aspx?q = kb3140245

Was this answer helpful? 0 Users Found This Useful (0 Votes)