POODLE: SSLv3 vulnerability

18 Oct 2014

Red Hat Product Security has been made aware of a vulnerability in the SSLv3 protocol, which has been assigned CVE-2014-3566 and commonly referred to as 'POODLE'. All implementations of SSLv3 are affected.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-3566

We are already working with cPanel and the system vendors and providers and we already took the first steps to patch Apache and many other services.

We will continue working with them until they have an official patch or updates for everything related to this vulnerability.

If you have any question please let us know.

Here is a good information about the vulnerability:

https://www.digitalocean.com/community/tutorials/how-to-protect-your-server-against-the-poodle-sslv3-vulnerability

Thank you!