Important MySQL Upgrade - Please Read

4 Aug 2014

As we have announced many months before the current MySQL version (v5.1) running on our shared hosting cPanel servers has reached the EOL (End Of Life), for some time cPanel supported this version but in the next cPanel version (11.44) will not be supported anymore. For this reason we are announcing this upgrade with some time in advance so you can take care of your scripts, upgrading them to the MySQL 5.5 supported version. Please check with your scripts developers or support for the steps to follow to have your scripts updated to support MySQL 5.5 or newer version.

If you have installed your scripts (Wordpress, Joomla, etc.) using the Softaculous Autoinstaller integrated in your cPanel, make sure the version of the script is the last one, in the same Softaculous section at your cpanel you have each script developers and support web site for each of these scripts. Remember that is your responsibility take care of your installed scripts, update them or fix them.

If you need a guidance or help about how to update your script we do recommend contact the script developers or the specific script support forum for more details.


This is an early notice. We are planing to update the MySQL version in our cPanel shared hosting servers at the end of September 2014.

A week before the exact update day we will send you another message.

If you have any question feel free to contact us.