Fantastico scripts update on cPanel shared/reseller hosting servers

23 Jul 2010

The following scripts in Fantastico scripts installer available in cPanel shared/Reseller hosting accounts has been updated.

If you have installed any of them using the Fantastico scripts installer in your account please update them for security reasons.

- Coppermine Photo Gallery: 1.4.26 -> 1.5.6
- Joomla 1.5: 1.5.17 -> 1.5.20
- Moodle: 1.9.8 -> 1.9.9
- Soholaunch Pro Edition: 4.9.3 r17 -> 4.9.3 r41
- TikiWiki: 4.1 -> 4.3
- WordPress: 2.9.2 -> 3.0
- Zen Cart: 1.3.9b -> 1.3.9d

Thank you!