• Martes, Augosto 27, 2013
PHP 5.4 se ha actualizado a la versión 5.4.19 y PHP 5.5 a la versión 5.5.3, los mismos están disponibles en los servicios de alojamiento web cPanel, usted puede seleccionar la versión de PHP desde su cPanel como se indica en el siguiente vínculo:

http://secure.plusplushosting.net/knowledgebase/espanol/1090/Seleccionando-su-version-de-PHP-en-su-cPanel.html


Cambios:

Versión 5.4.19

    Base:
        Corrección problema #64503 (La compilación falla con el error: conflicting types for 'zendparse').
    Openssl:
        Corrección de UMR en CVE-2013-4248.


Versión 5.5.3

    Openssl:
        Corrección de UMR en CVE-2013-4248.