Fantastico scripts update on cPanel shared/reseller hosting servers

16 May 2010

The following scripts in Fantastico scripts installer available in cPanel shared/Reseller hosting accounts has been updated.

If you have installed any of them using the Fantastico scripts installer in your account please update them for security reasons.

- dotProject: 2.1.2 -> 2.1.3
- Drupal: 6.15 -> 6.16
- Joomla 1.5: 1.5.15 -> 1.5.17
- Moodle: 1.9.7 -> 1.9.8
- osTicket: 1.6 RC5 -> 1.6.0
- phpBB: 3.0.6 -> 3.0.7-PL1
- PHPlist: 2.10.10 -> 2.10.12
- PHProjekt: 5.2.2 -> 6.0.1
- Typo3: 4.2.10 -> 4.3.3
- WebCalendar: 1.2.0 -> 1.2.1
- Zen Cart: 1.3.8a  -> 1.3.9b
- Zikula: 1.2.2 -> 1.2.3

Thank you!