Early MySQL upgrade notice on cPanel shared hosting servers

19 Jan 2012

As you know we are always improving and advancing with the technology to stay up to date and continue providing you with the highest hosting experience.

At this time we are scheduling to upgrade our MySQL server version in all our shared hosting cPanel servers to the version MySQL 5.1 (Currently 5.0.x)

As we know some clients can have custom scripts running in they sites and some old scripts may not support this version, for this reasons we are sending this early notice so you can update your scripts if you have any that do not support MySQL 5.1.

Nowadays almost all the scripts in the market support the new version, including all the ones that you can install from the Softaculous scripts installer section from your cPanel, which includes more than 240 popular scripts, like Wordpress, joomla, etc.

If you have a custom script or an old script that do not support MySQL 5.1, please check with the script developers for a fix/patch or updates.

If you have any question feel free to open a ticket.

The current scheduled date is around the 1st week of March, this may vary. We will send you another message some days before the upgrade.

Thank you!